SUPEE-6788 compatibility patches for Altima Lookbook issued

Altima Lookbook Magento Extension SUPEE-6788 update

As most of the people in Magento community know last week Magento issued a new security patch SUPEE-6788 that does a good job to harden Magento against cyber criminals. This patch however changes admin routing that leads to the lost of back compatibility with many extensions, including our Lookbook (both Free and Pro versions).

To address this issue we’ve released new versions of the extension and prepared patches for old releases. The references and recommendations are below.

Altima Lookbook Professional

A new minor update version 1.6.2 compatible with SUPEE-6788 is released, that is what a new customer gets when purchases Altima Lookbook Pro from our online store.

We’ve also prepared patches for 3 previous versions, the links to download them are below:

You just need to download patches and replace the files they contain.

If you run older than 1.5.2 version of Altima Lookbook Pro it is probably time to upgrade. Aside of SUPEE-6788 there are number of great features available in newer releases.

Altima Lookbook Free

We’ve released a minor update version, 1.1.1 that is compatible with SUPEE-6788, you can download it from our online store (free of charge). We’ve submitted new version to Magento Connect, hopefully it will be approved there soon.

Also you can apply the patch to your existing install (latest previous version  1.1.0) – PatchFixSupee6788-Free1.1.0

If you have an older version we suggest you to upgrade.



Leave a Reply

Your email address will not be published. Required fields are marked *